sigma Hosting Logo
Sigma Hosting
Play Video

Your server is running PHP version 5 4 45 but WordPress 5 5 1 requires at least 5 6 20 Hostgator

Your server is running PHP version 5 4 45 but WordPress 5 5 1 requires at least 5 6 20 Hostgator

Buy Namecheap Domain Hosting: https://bit.ly/2Frat5Y (50% Off )

Thanks For Watching This Video.

_____________/Our Free \_____________
Don’t Click Here:➜ https://bit.ly/DonotClickHeree

_____________/Hosting Discount\_____________
Buy Domain and Hosting : https://bit.ly/3hl58dP
Buy Namecheap Domain Hosting : https://bit.ly/2Frat5Y (50% Off )
Buy Hostinger Hosting : https://bit.ly/HostingerhostingOffer
Buy BlueHostHosting : https://bit.ly/Bluehostoferrrr
Buy Siteground Hostings : https://bit.ly/3ar5fCG
Buy Siteground Web Hosting : https://bit.ly/sitegroundwebhostinggg

_____________/Other Discount\_____________

Join Fiverr: http://bit.ly/2NXOO6f ( Free Upto 100$ )
Join Payoneer: https://bit.ly/2Fx0SdO ( Free 25 $ )

_____________/Wordpress Tools Discount\_____________
Buy Elementor: https://bit.ly/elementorProfree
Buy Slider Revolution : https://bit.ly/3asffLT
Buy Template Monster: https://bit.ly/templatemonstermdazizul

______________/Connect With Me On Social Media\_____________
► Instagram:➜ https://www.instagram.com/mdazizuldotcom/
► Facebook:➜ https://www.facebook.com/mdazizuldotcom/
► Twitter:➜ https://twitter.com/mdazizuldotcom
►Patreon:➜ https://www.patreon.com/mdazizuldotcom
My Website:➜ https://www.mdazizul.com
=========================================
For Business Queries:- banglatechmaster1@gmail.com

✔️DISCLAIMER: This Channel DOES NOT Promote or encourage Any illegal activities, all contents provided by This Channel is meant for EDUCATIONAL

hey everyone in this video i’m gonna show you how you can fix like this type of error basically this is not an error it’s simple we just need to change our php version if we change our pc version it’s automatically fixed okay so as you can see here showing your server is running pc version 5.4.45 but your wordpress is 5.5 recurve at least 5.6.20 something so how you can fix or how you can change this let’s see first log in your c panel and you
just need to finding out here php you just search your php and here as you can see this multi php manager just click on this multi php manager and scroll down then you’ll see your total by domain like your total domain so just select the domain which you just want to update your php version so select and go to here this psp version and select into like like 7.74 and click on apply then your problem will be fixed i hope guys you understand if you
like this video just click on this like button and if you’re new here in my channel so please consider and subscribe if you want to buy any kind of service like domain hosting any fiverr service or payoneer edc you can use my discount link please check my description i already provide you some discount link you